Instalação à moda antiga

Enviada por Joel Fabri Vilela 
Joel Fabri Vilela
Instalação à moda antiga
23 de August de 2016 às 08:45AM
Bom dia pessoal.

Comecei a estudar PHP há alguns anos, e me lembro que a versão do php que instalei e configurei era 5.x e apache 2.0.

Me lembro que usei o arquivo de configuração e mudei alguns parâmetros e tudo funcionou legal. Percebo que o pessoal prefere usar o xamp, e, tentando baixar o apache 2.4 não encontrei instalar e nem um manual que me explicasse com clareza qual o arquivo de configuração para que eu possa estudar e modificar os parâmetros.
Estou usando windows 7 32 bits e ficarei feliz se puderem me ajudar. Percebo que muita coisa mudou desde que parei de mexer...

Grato,

Joel Fabri Vilela
Zero Fernandes
Re: Instalação à moda antiga
04 de September de 2016 às 03:52PM
Usando software do tipo tudo-em-um pode parecer mais prático, entretanto, por permanecerem residentes na memória, podem não ser uma boa escolha.

Para instruir iniciantes, criei um tutorial o qual aborda uma forma não tradicional de instalação e atualização do sistema: Apache, PHP e MySQL.

http://usr.ed48.com/vc14/br/ (versão em português)

ou

http://usr.ed48.com/vc14/en/ (versão em inglês)
Eduardo Molina
Re: Instalação à moda antiga
29 de December de 2016 às 08:17AM
Então o Apache no windowns é muito chato de instalar isto é se dizermos que aquilo chega a ser uma instalação.

Tu tem que colocar a pasta do apache numa pasta de preferencia onde nao ira apagar sem querer...

EM seguida tera que abrir o Prompt do DOS (CMD), e chegar ate a pasta onde tu pois o apache.

Em seguida se não me engano chegar ao diretorio bin, onde tera um arquivo http.exe

e ira executar este arquivo pelo DOS.


Ao execultar ira dar uma mensagem na tela onde o firewall do windowns ira pedir autorização para execultar o apache, e tu ira selecionar as 2 caixinhas de texto. E marcar aceitar.

E a bosta do apache estara instalada.


Eu prefiro instalar o wamp(wampserver.com) aqui e nem pensar nos problemas que é instalar o apache e demais. O Xampp eu sempre tive problemas com ele as vezes montava sites nele e na hora de rodar em um servidor linux dava algum erro de versao no php, no wamp nao tive esse problema ainda.
Você precisa estar logado no PHPBrasil.com para poder enviar mensagens para os nossos fóruns.

Faça o login aqui.