LINUX - APACHE - PHP4 - OCI

Enviada por Davi Costa 
Davi Costa
LINUX - APACHE - PHP4 - OCI
18 de December de 2000 às 08:10AM
Olá!
Estou precisando de uma ajuda ! Tenho o Apache Instalado no Linux! Mas estou com 2 problemas.


- Não consigo instalar o php no apache!

Eu configuro o mesmo, mas na hora de chamar o arquivo php pelo brownser, o mesmo vem para DOWNLOAD.



- Não consigo compilar o PHP com OCI
Preciso compilar o PHP com OCI para meu banco ORACLE, porém na
configuração que eu faço, na hora da compilação, o php acusa não tem
encontrado alguns arquivos (que existem no diretório do cliente do
oracle).
Estou usando a seguinte sintaxe.
--with-oci8 = /home/oracle/product/8.1.5

Espero a ajuda de alguém!
Estou precisando muito dela!


Atenciosamente.


Davi Costa.
www.davicosta.com
Você precisa estar logado no PHPBrasil.com para poder enviar mensagens para os nossos fóruns.

Faça o login aqui.