edilson
Fazer Script PHP 5.5 rodar no PHP 5.4
24 de May de 2016 às 05:44PM
Boa noite pessoal, estou com uma hospedagem na localweb, que não me permite alterar a versão do PHP que no caso é a 5.4.45, mas preciso rodar um script que é para PHP 5.5 - Alguém me consegue alguma dica de como fazer isso? Na hospedagem da hostgator eu conseguia através de um comando no arquivo .htaccess, mas na localweb não funciona e em contato com o suporte me informaram que isso não vai funcionar, mas que existem métodos, mas não souberam me informar que métodos.

Desde já agradesço os comentários.
Você precisa estar logado no PHPBrasil.com para poder enviar mensagens para os nossos fóruns.

Faça o login aqui.