Atualizando versão do phpMyAdmin

Enviada por Zalmen 
Zalmen
Atualizando versão do phpMyAdmin
23 de September de 2004 às 04:58PM
Tudo funciona muito bem com o phpMyadmin 2.3.2, resolvi então atualizar minha versão do phpMyAdmin, baixei a versão 2.6.0-rc2 e rc3. Ambas dão os mesmos erros quando tento utilizá-las.
Parse error: parse error, expecting `')'' in c:\server\phpmyadmin\libraries\common.lib.php on line 334

Parse error: parse error, expecting `')'' in c:\server\phpmyadmin\libraries\select_theme.lib.php on line 62

Fatal error: Call to undefined function: pma_setfontsizes() in c:\server\phpmyadmin\index.php on line 29

A versão do meu PHP é 4.0.5
Se alguém puder me ajudar a solucionar estes erros, eu desde já agradeço muito.
Alexandre Caldeira
Re: Atualizando versão do phpMyAdmin
09 de December de 2013 às 12:25PM
Cara assim não sou o cara em php, mesmo pq eu comecei a pouco mais de 2 meses com essa linguagem, mas pelo pouco que conheço da linguagem a mesma esta dando o local e o erro

o primeiro erro está dizendo que estava esperando o ')" e aponta onde, e o segundo o mesmo so que dentro do index do phpmyadmin, ou seja a pagina qeu abre de adm do banco.
Como o tuto faz quase 10 anos, creio que hoje vc deva estar manjando muitoooooo rsss.

Um conselho que deixo para qualquer membro que procurar a resposta é reinstalar o wamp, pois alguma configuração passou desapercebido, a net ta aí e vem me ajudando muito.


boa sorte e deixo aqui minha colaboração com o forum
Você precisa estar logado no PHPBrasil.com para poder enviar mensagens para os nossos fóruns.

Faça o login aqui.