Instalação em Linux

Enviada por Brunno Rafhael 
Brunno Rafhael
Instalação em Linux
08 de November de 2005 às 11:14AM
Baixei a versão 1.0.2 do php-gtk e tentei compilar, porém quando rodei o comando ./configure aparece q mensagem de erro dizendo que não foi possível localizar a lib libglade. Utilizo a distro Suse 10, já verifiquei a tal lib está instalada...
Será que alguém pode me ajudar?

Obrigado.
dnfeitosa
Re: Instalação em Linux
15 de January de 2006 às 10:00AM
Qual versão da lib você tem instalada??

Verifica direito a versão das libs que são necessárias, ou se você tem certeza que a versão que tá instalada é a correta dá um ./configure --help e vê o parâmetro pra indicar manualmente...

Abraços
dnfeitosa
Você precisa estar logado no PHPBrasil.com para poder enviar mensagens para os nossos fóruns.

Faça o login aqui.